НЕстандартная проблема с инжектом. Хелп плз!

Тема в разделе "Вопросы новичков/Young player questions.", создана пользователем Aleksandr III, 18 ноя 2010.

  1. Aleksandr III

    Aleksandr III Power Player

    Запустил инжект в паре с изиуо. В итоге клиент крашнулся, после захода заново во вкладке Hotkeys вместо хоткеев абракадарба (см скриншот). Удалить хоткеи не дает. Удаление injection.xml не помогает. Удаление всего (UO, инжи и т.п.) и переустановка НЕ ПОМОГАЕТ! Чистил реестр от всего, 10 раз переставлял - в хоткеях всё равно эта фигня и ничего нельзя сделать:( Есть мысли?

    [​IMG]
     
  2. Rene

    Rene Banned

    Либо где-то установлен другой каталог инжекта, либо запускает из-под другого пользователя.
     
  3. Aleksandr III

    Aleksandr III Power Player

    Удалил всё отовсюду, запускал и от админа, и от не админа - то же самое.
     
  4. Rene

    Rene Banned

    Каталог менял? Поищи файл инжи на харде. Помимо твоей учетки и админа еще может быть несколько учеток. Сделай ярлык инжекту и поменяй рабочий каталог в его свойствах.
     
  5. Aleksandr III

    Aleksandr III Power Player

    Ппц:) Поборол проблему заменой старой expat.dll на модифицированный libexpat.dll с бубнами:)
    Вот инфа - Yoko • View topic - LIBEXPAT.dll
    Что за проблема всё же была - в упор не пойму...
     
  6. Rene

    Rene Banned

    Всё просто, плохой xml парсер.
     
Похожие темы
  1. Joker
    Ответов:
    8
    Просмотров:
    634
  2. Leten@nt
    Ответов:
    3
    Просмотров:
    799
  3. In The End
    Ответов:
    5
    Просмотров:
    449
  4. SATAN
    Ответов:
    4
    Просмотров:
    272
Загрузка...

Поделиться этой страницей